Cara Memisahkan Bandwidth Lokal (IIX) dan Internasional (IX) di Mikrotik

- 8/10/2016
Memisahkan Bandwidth Lokal (IIX) dan Internasional (IX) di Mikrotik - Ketika kamu berlangganan internet ke provider internet (ISP) biasanya kamu akan diberitahu besaran bandwidth untuk koneksi lokal IIX (Indonesia Internet Exchange) dan international IX, tapi tidak semua provider di indonesia memberikan pemisahan bandwidth lokal dan international untuk customernya, oleh karena itu kamu perlu melakukan pemisahan bandwidth lokal dan international ini agar traffic di jaringan tidak saling mengganggu antara client yang mengakses website lokal dan website yang servernya di luar negri atau international.

Baca juga : Tutorial konfigurasi dasar router mikrotik

Di artikel ini saya akan mengajak kamu untuk belajar cara memisahkan traffic internet lokal dan traffic internet international, saya anggap kamu sudah mengerti konfigurasi dasar router mikrotik sebelum lanjut ke tahap ini. Kondisi yang ada di jaringan saya yaitu sebagai berikut :

  • Interface ether1 di router mikrotik terhubung ke modem ISP dengan IP address 192.168.200.2/24.
  • Interface ether2 di set IP 192.168.88.1/24, terhubung ke switch dan selanjutnya didistribusikan ke masing-masing PC di jaringan lokal.
  • Router mikrotik melakukan masquerading / src-nat agar client di jaringan lokal bisa terkoneksi ke internet.

Untuk lebih jelasnya kamu bisa melihat contoh topology yang saya gunakan pada gambar di bawah ini.
Memisahkan Bandwidth Lokal (IIX) dan Internasional (IX) di Mikrotik
Kalau kondisi jaringan lokal kamu tidak sama dengan kondisi di atas, silahkan kamu sesuaikan. Untuk memisahkan bandwidth lokal dan international ada beberapa tahap mulai dari menambahkan list IP address lokal (nice) ke router mikrotik, membuat rule mangle dan terakhir membuat limitasi untuk pemisahan traffic lokal dan international di menu /simple queue.

Menambahkan IP address lokal atau nice di Mikrotik

Mikrotik Indonesia sudah menyediakan daftar IP Address yang diadvertise di OpenIXP dan IIX, bisa kamu download dengan bebas di URL : http://ixp.mikrotik.co.id/download/nice.rsc, silahkan copas daftar IP address nice ke dalam router mikrotik lewat New Terminal.

File nice.rsc ini diupdate secara otomatis di server Mikrotik Indonesia setiap jam, dan merupakan data yang sudah dioptimalkan untuk menghilangkan duplikasi entri dan tumpang tindih subnet. Pengambilan file nice.rsc juga bisa dilakukan secara otomatis dengan mengeksekusi perintah berikut di Terminal mikrotik.

/tool fetch address=ixp.mikrotik.co.id src-path=/download/nice.rsc mode=http;

Kemudian lakukan import agar file nice.rsc yang sudah didownload bisa di eksekusi ke dalam address list dengan mengetikkan perintah berikut.

[dodiventuraz@mikrotik] > import nice.rsc 
Script file loaded and executed successfully

Kalau sudah selesai diimport, pastikan file nice.rsc sudah berhasil dieksekusi dengan mengeceknya di menu IP > Firewall > Address Lists, hasilnya akan seperti ini.
Cara memasukkan nice.rsc ke router mikrotik

Membuat rule mangle untuk memisahkan bandwidth lokal dan international

Setelah selesai menambahkan address list nice.rsc ke dalam mikrotik, tahap kedua yaitu kamu harus membuat rule pada IP > Firewall > Mangle dengan mengeksekusi perintah berikut di New Terminal mikrotik.
/ip firewall mangle 
add chain=prerouting in-interface=ether2 dst-address-list=nice action=mark-connection new-connection-mark=conn-iix passthrough=yes
add chain=prerouting connection-mark=conn-iix action=mark-packet new-packet-mark=packet-iix passthrough=no
add chain=prerouting action=mark-packet new-packet-mark=packet-intl passthrough=no
Pastikan perintah di atas sudah berhasil dieksekusi, cek di menu IP > Firewall > Mangle, berikut contoh rule mangle yang berhasil dibuat.
Cara membuat rule mangle untuk memisahkan bandwidth lokal dan internasional

Memisahkan limitasi bandwidth lokal dan international di simple queue mikrotik

Tahap terakhir yaitu membuat limitasi bandwidth untuk masing-masing traffic yaitu traffic lokal dan international, sebagai contoh disini saya mengalokasikan 5Mbps bandwidth untuk traffic internet lokal dan 2Mbps untuk traffic international, klik menu Queues > Simple Queues > klik tanda plus (+) untuk menambahkan, lalu isi parameter berikut : 

  • Name : client-iix / client-intl (optional, parameter ini bisa diisi sesuai keinginan).
  • Target : 192.168.88.0/24 (isi dengan network ke arah client).
  • Upload Max Limit : 5M/5M dan 2M/2M (bandwidth upload untuk lokal dan international).
  • Download Max Limit : 5M/5M dan 2M/2M (bandwidth download untuk lokal dan international).
  • Packet Marks : packet-iix / packet-intl (silahkan sesuaikan dengan konfigurasi yang ada di mangle).

Kalau sudah selesai dan konfigurasi berjalan dengan baik hasilnya akan seperti gambar di bawah, untuk pengetesan saya coba streaming youtube (traffic lokal) dan layarkaca21.tv (traffic international) dan hasilnya traffic internet sudah berjalan sesuai dengan konfigurasinya masing-masing.
Cara membuat limitasi untuk memisahkan bandwidth lokal dan internasional di simple queue mikrotik

Kesimpulan

Untuk memastikan konfigurasinya sudah berjalan dengan baik atau belum? Kamu bisa melihat konfigurasi mangle dan simple queue-nya, kalau sudah ada traffic counters berarti konfigurasinya sudah berjalan.

Coba lakukan juga speedtest baik ke server lokal maupun international dan coba kamu perhatikan traffic dan statistic di /simple queues.

Itulah langkah-langkah cara memisahkan traffic IIX dan IX di mikrotik. Jika masih bingung jangan sungkan bertanya langsung melalui kolom komentar di bawah, demikian semoga bermanfaat dan terimakasih.


Source references :
Advertisement
 

Start typing and press Enter to search