Tutorial Cara Setting VLAN Pada Jaringan Wireless Mikrotik

- 4/08/2020
Penarapan VLAN Pada Jaringan Wireless Berbasis Mikrotik - VLAN (Virtual LAN) adalah sebuah metode yang digunakan untuk mendistribusikan beberapa segmen jaringan yang berbeda secara logic pada sebuah perangkat jaringan (Router & Switch) yang memiliki keterbatasan jumlah port ethernet.

VLAN biasanya digunakan untuk mensiasati keterbatasan interface fisik, membuat segmentasi atau pengelompokan jaringan, dan untuk memecah broadcast domain. Di artikel sebelumnya, saya juga sudah membahas materi mengenai cara konfigurasi VLAN di router mikrotik, di mana pada study kasus tersebut kita belajar membuat VLAN pada router dan mendistribusikan VLAN melalui jaringan kabel menggunakan switch.

Di artikel kali ini, kita akan belajar cara konfigurasi VLAN dan juga mendistribusikan VLAN melalui jaringan wireless (WiFi) menggunakan access point mikrotik, sebagai gambaran, berikut adalah topologi jaringan yang saya gunakan pada study kasus kali ini.
Tutorial Cara Setting VLAN Pada Jaringan Wireless Mikrotik
Dari gambar topologi di atas bisa kamu lihat bahwa terdapat satu buah routerboard yang dikonfigurasi sebagai internet gateway (Router Utama), dimana port ether2 pada router utama terhubung langsung menggunakan kabel ke port ether1 access point dan membawa 2 informasi VLAN ID, yaitu VLAN 10 dan VLAN 20.

Selanjutnya VLAN 10 akan didistribusikan oleh access point melalui wlan1 dan VLAN 20 akan didistribusikan melalui wlan2. Biasanya, router mikrotik hanya memiliki 1 buat interface wireless (wlan1) dengan frekuensi 2.4 GHz saja. Karena pada study kasus kali ini nantinya kita akan mendistribusikan VLAN melalui 2 buah interface wireless, maka kita bisa memanfaatkan fitur Virtual Access Point (VAP) yang ada pada mikrotik untuk membuat interface wlan2.

Cara Membuat VLAN di Router Mikrotik

Langkah pertama, kita harus membuat VLAN pada router utama, caranya klik menu Interfaces -> tab VLAN, lalu klik  tombol Add (+) untuk membuat VLAN baru.

Kemudian tentukan parameter berikut ini :
  • Name : VLAN 10 (bisa diganti sesuai keinginan)
  • VLAN ID : 10
  • Interface : ether2 (interface yang mengarah ke access point)

Klik tombol Apply / OK untuk menyimpan konfigurasi.
Tutorial Cara Setting VLAN di Router Mikrotik
Ulangi langkah yang sama untuk membuat VLAN 20.
Tutorial Cara Setting VLAN di Router Mikrotik
Jika sudah dibuat, maka hasilnya akan muncul dua interface VLAN baru seperti ini.
Tutorial Cara Setting VLAN di Router Mikrotik
VLAN yang sudah kita buat akan muncul sebagai sub-interface dari ether2 yang bisa kita lihat pada tab Interface.
Tutorial Cara Setting VLAN di Router Mikrotik
Jika interface VLAN sudah berhasil dibuat, selanjutnya kita harus menambahkan IP address di masing-masing interface VLAN tersebut, untuk pengalamatan IPnya kita ikuti sesuai dengan topologi di atas, yaitu :
  • VLAN 10 : 172.20.10.0/24
  • VLAN 20 : 192.168.1.0/24

Klik menu IP -> Addresses, kemudian klik tombol Add (+) untuk menambahkan IP address baru. Kemudian buat IP address baru untuk masing-masing interface VLAN seperti contoh gambar berikut.
Tutorial Cara Setting VLAN di Router Mikrotik
Tutorial Cara Setting VLAN di Router Mikrotik
Nah sekarang IP addressnya sudah berhasil kita buat.
Tutorial Cara Setting VLAN di Router Mikrotik
Dikarenakan VLAN ini akan didistribusikan melalui jaringan wireless (wlan1 & wlan2 pada AP), maka kita harus mengaktifkan DHCP Server pada masing-masing interface VLAN tersebut, langkah-langkah cara konfigurasi DHCP Server bisa kamu baca di link berikut : Cara setting DHCP Server di router mikrotik.

Setting VLAN Pada Jaringan Wireless

Sesuai dengan study kasus pada contoh topologi di atas, kita akan mendistribusikan VLAN pada jaringan wireless melalui interface wlan1 (VLAN 10) dan wlan2 (VLAN 20). Pastikan wlan1 sudah kamu konfigurasi sebagai access point, sedangkan wlan2 merupakan virtual AP, silahkan klik link di bawah ini untuk mempelajari cara setting access point dan membuat virtual AP di mikrotik.

Baca : 
Tutorial Cara Setting VLAN Pada Jaringan Wireless Mikrotik
Perlu diingat, interface wlan1 dan wlan2 pada access point tidak perlu kamu tambahkan IP address, ini dikarenakan kedua interface wlan tersebut akan membawa informasi VLAN ID dari router utama.

Berikut adalah interface wlan1 dan wlan2 (VAP) yang sudah terkonfigurasi pada access point.
Tutorial Cara Setting VLAN Pada Jaringan Wireless Mikrotik
Langkah selanjutnya adalah membuat interface bridge di access point, caranya klik menu Bridge, kemudian klik tombol Add (+) untuk membuat interface bridge baru, untuk nama interface bridgenya saya beri nama bridge1.

Beralih ke tab VLAN, kita harus mengaktifkan VLAN Filtering, ini kuncinya, fungsi dari VLAN Filtering ini agar interface bridge dapat mendistribusikan informasi VLAN ID.
Tutorial Cara Setting VLAN Pada Jaringan Wireless Mikrotik
Setelah membuat bridge, sekarang kita harus menambahkan interface ether1, wlan1 dan wlan2 ke dalam bridge1, caranya klik menu Bridge -> Ports, lalu klik tombol Add (+) untuk menambahkan interface ether1 ke dalam bridge1.

Dikarenakan VLAN akan kita distribusikan melalui interface wlan1 dan wlan2, dimana interface wlan ini tidak masuk ke dalam switch chipset dan traffic layer 2 akan dilewatkan melalui software, maka opsi Hardware Offload-nya harus kita matikan, untuk lebih jelasnya silahkan lihat contoh gambar di bawah ini.
Tutorial Cara Setting VLAN Pada Jaringan Wireless Mikrotik
Ulangi langkah yang sama untuk menambahkan interface wlan1 dan wlan2 ke dalam bridge1, namun untuk interface wlan1 & wlan2 ini ada sedikit perbedaan, yaitu pada tab VLAN, kita harus menentukan VLAN ID yang akan dilewatkan pada kolom PVID.
  • Interface wlan1, PVID-nya kita isi 10.
Tutorial Cara Setting VLAN Pada Jaringan Wireless Mikrotik
  •  Interface wlan2, PVID-nya kita isi 20.
Tutorial Cara Setting VLAN Pada Jaringan Wireless Mikrotik
Hasil akhirnya seperti ini.
Tutorial Cara Setting VLAN Pada Jaringan Wireless Mikrotik
Langkah terakhir, kita harus menentukan tagged (trunk port) dan untagged (access port) dengan cara mengklik menu Bridge -> VLANs, kemudian klik tombol Add (+) untuk menambahkan bridge VLAN baru, lalu setting parameter berikut.
Bridge VLAN 10 :
  • Bridge : bridge1
  • VLAN IDs : 10
  • Tagged : ether1 (trunking)
  • Untagged : wlan1 (access)

Bridge VLAN 20 :
  • Bridge : bridge1
  • VLAN IDs : 20
  • Tagged : ether1 (trunking)
  • Untagged : wlan2 (access)
Tutorial Cara Setting VLAN Pada Jaringan Wireless Mikrotik
Berikut hasil akhirnya.
Tutorial Cara Setting VLAN Pada Jaringan Wireless Mikrotik
Nah sampai disini semua konfigurasi telah selesai, baik di router utama maupun di access point, sekarang saatnya pengujian.

Pengujian

Setelah semua konfigurasi selesai dilakukan, kita harus menguji apakah wlan1 (SSID : Karyawan) dan wlan2 (SSID : Tamu) sudah berhasil melewatkan masing-masing VLAN sesuai dengan study kasus di atas?

Berikut adalah hasil pengujian ketika saya mengkoneksikan laptop ke SSID Karyawan (VLAN 10).
Tutorial Cara Setting VLAN Pada Jaringan Wireless Mikrotik
Dan ini adalah hasil pengujian ketika saya mengkoneksikan laptop ke SSID Tamu (VLAN 20).
Tutorial Cara Setting VLAN Pada Jaringan Wireless Mikrotik

Kesimpulan

Dari hasil pengujian yang sudah dilakukan, ternyata access point sudah berhasil mendistribusikan VLAN 10 melalui wlan1 dan VLAN 20 melalui wlan2.

Dari konfigurasi di atas, kita tidak bisa me-remote access point menggunakan IP melalui winbox, jadi cuma bisa diremote jika laptop kita terhubung langsung menggunakan kabel ke access point, dan login ke access point menggunakan MAC Address.

Agar si access point bisa kita remote dengan IP melalui winbox, maka kita harus membuat IP Point to Point antara router utama dan access point, berikut adalah konfigurasi IP Point to Point pada kedua perangkat.

1. Konfigurasi IP PTP di Router Utama :
/ip address add address=10.10.10.1/30 interface=ether2

2. Konfigurasi IP PTP di Access Point :
/ip address add address=10.10.10.2/30 interface=ether1
/ip route add gateway=10.10.10.1
/ip dns set servers=8.8.8.8,8.8.4.4

Demikianlah tutorial cara setting VLAN pada jaringan wireless mikrotik, kalau kamu masih bingung, silahkan tonton video tutorialnya yang sudah saya upload di channel youtube saya : https://www.youtube.com/dodiventuraz, atau silahkan klik langsung https://youtu.be/qUuaBnl45Wc.

Ok, dah dulu ya ..

Advertisement
This Newest Prev Post
 

Start typing and press Enter to search